WordPress.org

Ready to get started?Download WordPress

Forums

WP External Links (nofollow new window seo)
[resolved] Open in a new window doesn't work (4 posts)

  1. melusineskei
    Member
    Posted 1 year ago #

    Hi,

    just download the plugin
    set up a link
    settings :
    Seperate window or tab (_new)
    apply to all contents

    then in my editor, I set up the link like this :
    DETECTION DES TENDANCES

    But as you can see on this page (only one link for now, the first table item) :
    http://tempo.1618-paris.com/?page_id=6497

    it's opening the link in a new tab, but not in a new window

    http://wordpress.org/extend/plugins/wp-external-links/

  2. melusineskei
    Member
    Posted 1 year ago #

    Sorry, you can't see the code of the mink

    I think it's better :
    < a href="http://blog.1618-paris.com/page%201.html" rel='external nofollow'>DETECTION DES TENDANCES

  3. neotrope
    Member
    Posted 11 months ago #

    new window or new tab can be set as a preference in your web browser; new tab is the modern default way to open 'new' links. You can try changing the settings to 'blank' vs 'new' in the plugin, and that might work better :-)

  4. Craig Godfrey
    Member
    Posted 5 months ago #

    @neotrope I was having the exact same issue with the icon not working. changing it to _new worked right away. Thanks for the hint.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.