WordPress.org

Ready to get started?Download WordPress

Forums

Opacity bug and content generation confusion (1 post)

  1. kristyjade
    Member
    Posted 3 years ago #

    Help!

    I'm quite new to wordpress, though I've been designing sites for years without templates. I've had a specific request from a client to use a specific wordpress theme as a basis for my design, but I'm having an issue.

    Here's the URL: http://www.australiansalsaopen.com.au/index1.php/

    The pre-configured feature on the home page... well, I actually don't know where it's generated from or by what and now I have an issue with the opacity of the images after hover. As far as I can see, the code sets opacity=1, but the browser isn't interpreting it like that, soI've tried tweaking with css, which hacks the issue on first sight to set opacity=0.99, but as soon as you hover everything resets irrespective of the css. I just need to know where the property is generated from or from what file I would be best able to amend. I don't even seem to be able to change the h3 text at the base of each of the features even though I've looked everywhere.

    I'm probably missing something quite obvious, but I just can't see it - the closest I've come is to assuming it's a portfolio category but ever when I change them, I see no alteration on the live site. So if anyone could offer any advice whatsoever, I would be extremely appreciative.

    Cheers,
    Kristy.

Topic Closed

This topic has been closed to new replies.

About this Topic