WordPress.org

Ready to get started?Download WordPress

Forums

Oops Method Not allowed (8 posts)

  1. SexyDawnT
    Member
    Posted 3 years ago #

    This just started on Saturday.

    If I go to my blog without the www in front of the URL, all is well
    http://freenclearstuff.com

    If I type the www - I get oops - method not allowed
    http://www.freenclearstuff.com

    Does anyone know what is causing this? It just started on Saturday.

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems?

  3. SexyDawnT
    Member
    Posted 3 years ago #

    Yes - I did all that first. That's always my first line of defense before asking for help.

  4. esmi
    Forum Moderator
    Posted 3 years ago #

    It does look like that page is being created somewhere in WordPress. Did you remember to disable your caching plugin and clear the cache?

  5. SexyDawnT
    Member
    Posted 3 years ago #

    Yes -- my host just deleted the .htaccess file and added a blank one. That seems to have fixed it. I don't know what kind of problems that is going to create now, though.

  6. esmi
    Forum Moderator
    Posted 3 years ago #

    If you were using custom permalinks, you might want to reset them up again.

  7. SexyDawnT
    Member
    Posted 3 years ago #

    I haven't even thought about that. Thank you

  8. SexyDawnT
    Member
    Posted 3 years ago #

    Ok - my site is doing this again. I am fairly certain that it is wp super cache causing the problem. It keeps re-writing the .htaccess file in a way that does this. Has anyone else had this problem and is there a fix. Additionally, nothing scheduled (posts, post expiration, etc.) seems to be working.

Topic Closed

This topic has been closed to new replies.

About this Topic