WordPress.org

Ready to get started?Download WordPress

Forums

ICEPAY WP e-Commerce Online Payment plugin
Only works with 1,5 year old wordpress installatian (1 post)

1 star
  1. newzoo
    Member
    Posted 4 months ago #

    Module has not been updated for over a year. Does not work with WordPress installations above 3.4.2 (over 1.5 years old) Icepay website does not tell the compatability with your wordpress installation.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.