WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Only WordPress Logo and Login Button shows on wp-admin (4 posts)

  1. moringe
    Member
    Posted 2 years ago #

    Hi,

    I just updated my site to 3.3 (extended way), i have done it locally first. I did follow all the steps, including deactivating all plugins.

    Everything works fine after the upgrade, EXCEPT i can't log into the backend. It only gives me the Login Button. I have checked the javascripts, but nothing seems wrong. Anyone experienced this?

    Thanks a lot.

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Try:
    - switching to the Twenty Eleven theme by renaming your current theme's folder in wp-content/themes and adding "-old" to the end of the folder name using FTP or whatever file management application your host provides.

    - resetting the plugins folder by FTP or phpMyAdmin.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress.

    - re-running the upgrade via wp-admin/upgrade.php

  3. moringe
    Member
    Posted 2 years ago #

    Thanks esmi,

    I did switch back to Twenty Eleven theme, and everything worked fine. I guess it's the theme's problem. (I'm using Progressio theme, from ThemeForest).

    I'm still on this, hopefully will get a way round.

  4. moringe
    Member
    Posted 2 years ago #

    I downloaded an updated theme, in which they addressed this issue. Now it is working all fine.

    Thanks esmi for your time.

Topic Closed

This topic has been closed to new replies.

About this Topic