WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
[resolved] Only Secure Content Warning in IE (8 posts)

  1. Robdiaz2
    Member
    Posted 1 year ago #

    Since the latest round of updates, I am getting the "Only Secure Content is Displayed" warning in IE all the time. I disabled Jetpack and the issue went away. When I re-activated jetpack, it returned.

    This was not happening prior to the latest updates for WordPress and jetpack.

    Has anyone found a way to workaround this? I am seeing it on three different sites.

    http://wordpress.org/extend/plugins/jetpack/

  2. SisterhoodAgenda
    Member
    Posted 1 year ago #

    Same problem here. Looking for help with this issue...

  3. MSingAste
    Member
    Posted 1 year ago #

    Ditto. :(

  4. MSingAste
    Member
    Posted 1 year ago #

    FYI, a tip from another thread pointed out that this only occurs when logged in, so our visitors won't see this. Still annoying!

  5. anitaharris
    Member
    Posted 1 year ago #

    I found two ways to stop the prompt! (in IE)
    1) disconnect jetpack from wordpress.org OR
    2) change IE9 setting to stop showing prompting to show content. See instructions here http://www.mydigitallife.info/how-to-disable-only-secure-content-is-displayed-in-ie-always-show-all-mixed-content/

    I went for the second option.... prompt only displayed when running site when logged in as a user. not suitable when developing a site when developer is usually logged in... all ok now...

    anita
    AnitaHarris.com

  6. anitaharris
    Member
    Posted 1 year ago #

  7. SisterhoodAgenda
    Member
    Posted 1 year ago #

    This worked-thank you for sharing! Happy New Year!

  8. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic