WordPress.org

Ready to get started?Download WordPress

Forums

Adventure Journal
[resolved] Only one menu is displaying - won't show more on website (5 posts)

  1. philatravelgirl
    Member
    Posted 1 year ago #

    Am new to WordPress using Adventure Journal theme - have been having hard time to get menus to display. Have read how to and other support and followed what I thought was easy to do. If I add Home and then About Me menus, only one will show on the website at the top right hand corner. It states that both were updated but I only get one to show. On the left, I indicate to put in header, not footer. I am trying to add multiple navigation items top & bottom but can't get past this problem. What am I missing?
    my site is http://www.philatravelgirl.com
    thanks
    sue

  2. If I add Home and then About Me menus

    I'm sorry I don't understand this.. Should there only be one menu and then the menu should have a home and about tabs. So two tabs, one menu?

    The menu is the whole navigation area. The theme only comes with one primary menu option.

  3. philatravelgirl
    Member
    Posted 1 year ago #

    Sorry to confuse. The theme has two menus - header and footer. I've added the menu tabs and indicated whether to add to header or footer yet only one tab is showing in header and footer menu on the site. I'm trying to put in the header menu -home, about me, contact me, etc but only see only one and not all three - hopefully this is more helpful?

  4. I downloaded the theme and yes, I can see that the theme offers 2 menus.

    I'm wondering if you've created the menus properly though. Your one menu, say call it Main should have three pages. That Main menu is then set at the primary one.

    Here's a video walking you through the process - http://www.youtube.com/watch?v=Tc-6LD0oBDE

  5. philatravelgirl
    Member
    Posted 1 year ago #

    Thank you! I have created each page as a menu and nested the pages in the pages causing the frustration and error. I modified so that I have a main and footer and all is working.
    cheers

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic