WordPress.org

Ready to get started?Download WordPress

Forums

Only Index page loads/blocked cookies (16 posts)

  1. siruanthi
    Member
    Posted 8 years ago #

    Hi,
    I searched through the posts but nothing seems to relate to my problem. Only my index page is loading. All my post and pages are getting the blocked cookies error in firefox, internet explorer or opera don't load at all. I tried this:

    For future reference, "Redirection limit for this URL exceeded" points to the possibility that your siteurl or home value may have been unintentionally altered. To correct the two values, see this tutorial: http://www.tamba2.org.uk/wordpress/site-url/

    but no result. My admin-pages are just working normally I can access everything in the admin-area. But now I am lost, don't know how to fix this. Anybody has a solution ? Thanx in advance

  2. siruanthi
    Member
    Posted 8 years ago #

    anybody please ?

  3. Mark (podz)
    Support Maven
    Posted 8 years ago #

    I get the same and it's not cookie / cache related.

    Try checking your WP install, and check that every file is actually uploaded, and that none have a file size of zero.

    Also, your blog has been going for a while - when did it go wrong and what happened just before that ? server move ? new plugin ? new theme ?

  4. siruanthi
    Member
    Posted 8 years ago #

    Well I checked all the files there is no file of zero.
    Yesterday I was trying to integrate singapore-gallery into my blog. Separately both worked fine. Then I found this piece of code to integrate Singapore to look like my theme. http://www.penguinred.com/?p=20. I shoud make an gallery.php like discribed and that would do the trick to integrate singapore in my blog. I did everything as supposed to. But it didn't work out. The thing I did wrong( that is I think so) is that I forgot that I had allready made a page in wp with the name gallery. So I deleted my old "gallerypage" and adjusted the header-template code to remove the link. I tried again to run singapore. I got a 404error. Then I decided to delete singapore and that gallery.php. Then when I checked my blog again I got this error of just the indexpage loading and nothing else.

    Is this a database problem or wordpress?

  5. siruanthi
    Member
    Posted 8 years ago #

    Hmmz it has to do with permalinks! I removed the permalinks in the option panel. And now everything is unblocked. Permalinks are gone now. But I had smart archives installed and on my archivepage it still seems to be there. I mean I still can see all the titles of my posts in the archive.

  6. siruanthi
    Member
    Posted 8 years ago #

    when I try to re-install permalinks it all gets blocked again.

  7. siruanthi
    Member
    Posted 8 years ago #

    The problem is now how do I get my permalinks back ?

  8. James
    Happiness Engineer
    Posted 8 years ago #

    Has your hosting provider disabled mod_rewrite? If so, see: http://codex.wordpress.org/Using_Permalinks#Using_Permalinks_Without_mod_rewrite

  9. siruanthi
    Member
    Posted 8 years ago #

    No my host has not disabled mod_rewrite, because before i had this problem with the blocked cookies permalinks never gave me a problem they worked perfectly, as you can in my blog the smart archives still works with the titels of the posts.

    Would it be smart to delete every wp-file except wp-content as in an upgrade and then have a fresh wp ?

  10. James
    Happiness Engineer
    Posted 8 years ago #

    That may work.

  11. siruanthi
    Member
    Posted 8 years ago #

    I did this but it made no difference, still blocked cookies when I try to re-install the permalinks.

  12. James
    Happiness Engineer
    Posted 8 years ago #

    Are you blocking cookies in your browser?

  13. siruanthi
    Member
    Posted 8 years ago #

    No, I specially checked that out, i am allowing all cookies from my website.

  14. siruanthi
    Member
    Posted 8 years ago #

    Anybody a solution to this problem.. ?

  15. siruanthi
    Member
    Posted 8 years ago #

    Something very weird happened just now.

    Because of the problem above and the new upgrade, and some other minor errors I decided to install a new wp, and do everything from scratch. Since I use wp-photos from Alex King I did wp 1.5.1.1 plugged in from Alex and upgraded that to wp 1.5.2. Now my database is almost empty still, I only have the pages from the menu in my header and 1 post and when trying to install permalinks I get the blocked cookies error again in my browser. !!!! ??? This should not be possible I have a new wordpress and an empty database !?

  16. siruanthi
    Member
    Posted 8 years ago #

    Never mind, it is ok now, how I don't know but it works again.

Topic Closed

This topic has been closed to new replies.

About this Topic