WordPress.org

Ready to get started?Download WordPress

Forums

Only Home page shows up (11 posts)

  1. mmarkym
    Member
    Posted 1 year ago #

    I just transferred my site locally to a live web server and connected to my database but it only shows the front page. When I attempt to view another page I get a error about database connection.

    mark

  2. Aaron
    Member
    Posted 1 year ago #

    Can you give us a link?

    Also do you have any cache plugins running?

  3. mmarkym
    Member
    Posted 1 year ago #

    http://www.superiorwebdesign.org/site/

    No, I don't think I have any cache plugins running. I did install a plugin named YAARP.

    mark

  4. Aaron
    Member
    Posted 1 year ago #

    Can you log into wp-admin?

    If so what does the URL say under General -> Settings?

  5. mmarkym
    Member
    Posted 1 year ago #

    No, same error

  6. Aaron
    Member
    Posted 1 year ago #

    What I recommend doing is going back to your localhost and then change the settings under General -> Settings to the live site URL then transfer.

    What is going on is it thinks it is still on your local server and not a live site.

  7. mmarkym
    Member
    Posted 1 year ago #

    I'm having trouble recovering my password. Is there a file with that in it? Also I somehow have the General > Settings tab changed to the live site, but the live site is pointing to localhost still, so there's a little problem.

    mark

  8. Aaron
    Member
    Posted 1 year ago #

    Did you change wp-config.php?

  9. mmarkym
    Member
    Posted 1 year ago #

    Yes. The database settings have been changed

    mark

  10. mmarkym
    Member
    Posted 1 year ago #

    I can't log in locally or live. Is there a file with the password in it?

    mark

  11. Aaron
    Member
    Posted 1 year ago #

    No it is located in the database.

    Recommend checking out http://codex.wordpress.org/Installing_WordPress

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.