WordPress.org

Ready to get started?Download WordPress

Forums

Shareaholic | share buttons & related posts
[resolved] Only facebook icon displayed in main page (20 posts)

  1. Didier77
    Member
    Posted 1 year ago #

    Hi,

    I have an issue with version 7 of shareaholic: Only the facebook icon is displayed. I need to force the refresh to have all icons (twitter, Google+...) displayed.

    The issue occurs with Firefox 22 on the following site: http://lamourduprochain.org.

    I will revert back to sexybookmark 6.1.3.6 if the issue is not solved soon.

    http://wordpress.org/extend/plugins/shareaholic/

  2. Shareaholic
    Member
    Plugin Author

    Posted 1 year ago #

    @Didier77 @forallatlantis we're looking into this.

  3. mbrsolution
    Member
    Posted 1 year ago #

    Hi I have tested the plugin under FF 22.0 and it works well for me. It could be related to theme issue or if you have a cache plugin installed.

    Kind regards

  4. Didier77
    Member
    Posted 1 year ago #

    @mbrsolution,

    I don't use any cache plugin. I don't think it is related to theme issue.

  5. forallatlantis
    Member
    Posted 1 year ago #

    I don't have any plugin either and still don't work.

  6. forallatlantis Please focus on your own topic and don't attempt to take over someone else's.

    http://wordpress.org/support/topic/above-content-edit-button-is-disabled?replies=1

  7. mbrsolution
    Member
    Posted 1 year ago #

    Hello @Didier77 and @forallatlantis, have you tried the latest version 7.0.3.2?

    Kind regards

  8. Didier77
    Member
    Posted 1 year ago #

    Unfortunately, version 7.0.3.2 does not solve the issue!! I have tried also to empty browser cache but no chance...

  9. mbrsolution
    Member
    Posted 1 year ago #

    Hi I just did a test with your website and I can see most of your post social images on the front page except the top 2 only show Facebook image. It is very strange though, I feel something else is blocking the social buttons but most interesting is that it only happens on a couple of post.

    Kind regards

  10. Didier77
    Member
    Posted 1 year ago #

    @mbrsolution,

    So what is the next step?

    Regards

  11. mbrsolution
    Member
    Posted 1 year ago #

    @Didier77, what theme are you using? Is this the latest version of your theme?

    Kind regards

  12. Didier77
    Member
    Posted 1 year ago #

    My theme is the free version of Designfolio (http://wordpress.org/themes/designfolio) version 1.23 (latest version).

    This may be also a compatibility issue with some others plugins I used:
    - Comprehensive Google Map Plugin 7.0.31
    - Meta Slider 2.1.6
    - Better WordPress Recent Comments 1.2.1
    - Facebook 1.4
    ...

  13. mbrsolution
    Member
    Posted 1 year ago #

    Hi @Didier77 you will have to disable the plugins you mentioned above and test one by one to see which one is the culprit. This is going to be a trial an error method.

    If the above does not work then disable all plugins in your website except shareaholic and enable one by one and see if it is compatible with your plugins.

    I hope this helps you.

    Kind regards

  14. Didier77
    Member
    Posted 1 year ago #

    Even if I disable ALL plugins except shareaholic and empty browser cache, I still have the issue!

  15. Celeste - Shareaholic
    Member
    Posted 1 year ago #

    @Didier77

    For your reference, the ticket ID that corresponds to your bug report is PLG-462. We are currently investigating and appreciate your patience while we look into the issue.

  16. Celeste - Shareaholic
    Member
    Posted 1 year ago #

    If anyone else is encountering a similar problem in the Firefox web browser where buttons are failing to display, and the issue is not present in other web browsers, such as Chrome, please let us know. Other cases will likely help us isolate the problem more quickly. Thank you.

  17. Celeste - Shareaholic
    Member
    Posted 1 year ago #

    @Didier77 (and everyone else)

    We just made some changes in our code. Please, empty your cache and let us know if you are still running into the problem. We're standing by!

  18. Didier77
    Member
    Posted 1 year ago #

    Hi C Reign,

    It seems that the issue is solved with 7.0.3.3. I will continue tests to confirm.

    Thanks for your help.

  19. Shareaholic
    Member
    Plugin Author

    Posted 1 year ago #

    @Didier77 Glad to hear that! Let us know if we can help with anything else.

  20. Didier77
    Member
    Posted 12 months ago #

    I confirm that the issue is solved and you can close this ticket.
    Thanks you very much for your time and reactivity.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic