WordPress.org

Ready to get started?Download WordPress

Forums

Only classic and default is working (6 posts)

  1. Solkim
    Member
    Posted 5 years ago #

    I installed wordpress today and everything works fine except the themes. The only themes that works properly is default and classic, and if I change name on them they stop work as well. All the other themes look like this:

    http://img127.imageshack.us/img127/5720/wordpresszq8.png

    What is the problem?

  2. Joe Clark
    Member
    Posted 5 years ago #

    Hello everyone
    i am also facing the same problem, i am new to wordpress and i installed it successfully but when i put some new themes folders to wp-content/themes directory they did not appear at my control panel. remember i am currently using wordpress at my localhost on Apache server with MySQL5.
    Kindly help me out.
    Regards

  3. Arian Xhezairi
    Member
    Posted 5 years ago #

    Fellers, it appears that your webserver is having a problem loading the stylesheet of a particular theme.
    Are you using a readily configured web-server like WAMP or XAMP or whatever web-server, or is your local web server configured manually?

    It'll help though if you could post the code within the <head></head> tags by viewing the source on your browser :)

  4. ClaytonJames
    Member
    Posted 5 years ago #

    Solkim

    only themes that works properly is default and classic

    jazzianbutt

    put some new themes folders to wp-content/themes directory they did not appear at my control panel

    If the default themes work correctly, the most likely cause is incorrectly uploaded themes. Did you upload "nested" folders, or the complete zip folder in error? "Nested folders" is a good key word search.

    Here is a tutorial on uploading themes correctly if you discover that to be the problem.

    http://www.village-idiot.org/theme-howto

  5. Joe Clark
    Member
    Posted 5 years ago #

    Hay thank you very much both of you,
    **ClaytonJames i am already following these instructions but still my themes are not appearing, i am not uploading Nested Folders my friend.

    **Arian Xhezairi i am currently working on localhost and using web developer controller suite, it was an exe file and i installed it properly. do you think it can cause a problem???

    Please provide me any solution, i'll be really very thankful to you guys.
    Regards

  6. whooami
    Member
    Posted 5 years ago #

    if you want help beyond what youve gotten so far.. 1.) provide a url to your blog, 2.) provide the theme names, and 3.) provide the name(s) of the theme directories.

    and if you cant because youre on localhost, well youre on your own as far Im concerned.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.