WordPress.org

Ready to get started?Download WordPress

Forums

Only by typing index.php then it works... (6 posts)

  1. radins
    Member
    Posted 8 years ago #

    Have just installed WP, like it very much. Need somebody to advise why I can't get to my admin page and to my site just by the folder name path (isn't it what it's supposed to be?). Help please.

    Moshu, u there?

  2. radins
    Member
    Posted 8 years ago #

    Sorry, I mean I have to type the "index.php" at end of folder name each time. Am sure there's an easier way than this...

  3. stopthepress
    Member
    Posted 8 years ago #

    Not enough information. there are two options (or more)
    sitename.com/index.php
    sitename.com/wp/index.php

    give your url

  4. radins
    Member
    Posted 8 years ago #

    http://63.134.227.232/3am/index.php

    3am is my wp folder.

    What I mean is from clicking "view site" from admin page will give me page error. However, when I type index php at end of 3am/ then it works.

  5. sguler
    Member
    Posted 8 years ago #

    you should check your .htaccess file, it must have been corrupted.try changing your permalink structure from admin menu(Admin>Options>Permalink), it will write a correct .htaccess file for you.

  6. Check with your host that index.php is set as a valid index file.

Topic Closed

This topic has been closed to new replies.

About this Topic