WordPress.org

Ready to get started?Download WordPress

Forums

Ongoing posting problem with permalinks (4 posts)

  1. galleryuccs
    Member
    Posted 5 years ago #

    I have been having ongoing problems with custom permalinks since I took over this site last August.

    Last year the galleryuccs.org site couldn't find post image links, but then it could if the date for the post was changed. Seemed like an odd work-around to me, but easy enough.
    But this year posts, even that doesn't work, i.e. for the most recent post I have since taken down, only name of the post's text shows up instead of the image, I copied the image location, and for the thumbnail it used the 2008 folder, and for the full-size it used the 2007 folder.

    The site uses the custom link formula of
    %category%/%year%/%postname%.

    Any ideas would be appreciated, I can't find anything in the forums or on the web that addresses this particular problem.

    Thanks!

  2. iridiax
    Member
    Posted 5 years ago #

    Last year the galleryuccs.org site couldn't find post image links, but then it could if the date for the post was changed.

    You must use absolute image links in WordPress. Relative links will not work. Are you uploading these images with ftp or with WordPress's image uploader?

  3. galleryuccs
    Member
    Posted 5 years ago #

    The links ARE absolute :)

    I'm not using the uploader, I'm using the permalink funtion for my posts. This upcoming exhibit I posted has it's images in the 2009/i folder and is called senior_show.

    The permalink for this reads:
    Permalink: http://www.galleryuccs.org/upcoming_exhibit/2009/senior_show and it looks like should work. Yes?

  4. galleryuccs
    Member
    Posted 5 years ago #

    I'm not using the uploader, I'm using the permalink funtion for my posts. This upcoming exhibit I posted has it's images in the 2009/i folder and is called senior_show.

    The permalink for this reads:
    Permalink: http://www.galleryuccs.org/upcoming_exhibit/2009/senior_show and it looks like should work. Yes?

  5. galleryuccs
    Member
    Posted 5 years ago #

    The links ARE absolute :)

    I'm not using the uploader, I'm using the permalink funtion for my posts. This upcoming exhibit I posted has it's images in the 2009/i folder and is called senior_show.

    The permalink for this reads:
    Permalink: http://www.galleryuccs.org/upcoming_exhibit/2009/senior_show and it looks like should work. Yes?

  6. galleryuccs
    Member
    Posted 5 years ago #

    The links ARE absolute :)

    I'm not using the uploader, I'm using the permalink funtion for my posts. This upcoming exhibit I posted has it's images in the 2009/i folder and is called senior_show.

    The permalink for this reads:
    Permalink: http://www.galleryuccs.org/upcoming_exhibit/2009/senior_show and it looks like should work. Yes?

  7. galleryuccs
    Member
    Posted 5 years ago #

    Sorry, for some reason it looked like it was losing my posts...but you get the picture.

  8. galleryuccs
    Member
    Posted 5 years ago #

    The links ARE absolute :)

    I'm not using the uploader, I'm using the permalink funtion for my posts. This upcoming exhibit I posted has it's images in the 2009/i folder and is called senior_show.

    The permalink for this reads:
    Permalink: http://www.galleryuccs.org/upcoming_exhibit/2009/senior_show and it looks like should work. Yes?

  9. galleryuccs
    Member
    Posted 5 years ago #

    The links ARE absolute :)

    I'm not using the uploader, I'm using the permalink funtion for my posts. This upcoming exhibit I posted has it's images in the 2009/i folder and is called senior_show.

    The permalink for this reads:
    Permalink: http://www.galleryuccs.org/upcoming_exhibit/2009/senior_show and it looks like should work. Yes?

  10. galleryuccs
    Member
    Posted 5 years ago #

    The links ARE absolute :)

    I'm not using the uploader, I'm using the permalink funtion for my posts. This upcoming exhibit I posted has it's images in the 2009/i folder and is called senior_show.

    The permalink for this reads:
    Permalink: http://www.galleryuccs.org/upcoming_exhibit/2009/senior_show and it looks like should work. Yes?

  11. galleryuccs
    Member
    Posted 5 years ago #

    The links ARE absolute :)

    I'm not using the uploader, I'm using the permalink funtion for my posts. This upcoming exhibit I posted has it's images in the 2009/i folder and is called senior_show.

    The permalink for this reads:
    Permalink: http://www.galleryuccs.org/upcoming_exhibit/2009/senior_show and it looks like should work. Yes?

  12. galleryuccs
    Member
    Posted 5 years ago #

    The links ARE absolute :)

    I'm not using the uploader, I'm using the permalink funtion for my posts. This upcoming exhibit I posted has it's images in the 2009/i folder and is called senior_show.

    The permalink for this reads:
    Permalink: http://www.galleryuccs.org/upcoming_exhibit/2009/senior_show and it looks like should work. Yes?

  13. galleryuccs
    Member
    Posted 5 years ago #

    The links ARE absolute...

    I'm not using the uploader, I'm using the permalink funtion for my posts. This upcoming exhibit I posted has it's images in the 2009/i folder and is called senior_show.

    The permalink for this reads:
    Permalink: http://www.galleryuccs.org/upcoming_exhibit/2009/senior_show and it looks like should work. Yes?

  14. galleryuccs
    Member
    Posted 5 years ago #

    So very very sorry, this stupid computer...didn't see them all posting.
    Anyway, please respond.

Topic Closed

This topic has been closed to new replies.

About this Topic