WordPress.org

Ready to get started?Download WordPress

Forums

Related Posts by Zemanta
[resolved] One Thumbnail Not Showing Up (3 posts)

  1. djsmuggla
    Member
    Posted 9 months ago #

    I've got one thumbnail thats not showing up in the list of related posts. All the other related posts display correctly its just this one.
    Instead of the thumbnail its displaying a random image even tho the post has a featured image and the same image in the post body.

    Here's a screenshot:
    http://i44.tinypic.com/33jofuh.jpg

    Is there a way i can link the image to related post?

    http://wordpress.org/plugins/related-posts-by-zemanta/

  2. silvoslaf
    Member
    Plugin Author

    Posted 8 months ago #

    Hey, thanks for reaching out & please accept our sincerest apologies for not responding any sooner! Won't happen again!

    As for your problem — is it possible that the image from that particular post is a bit too small? The thing is, our plugin needs images that are at least as big or bigger than 151x151 pixels to work with.

    Could this be the case? If not, do let me know what's the URL of that post and I'll gladly take a closer look at it!

    Take care & I'm looking forward to your reply! Have a nice weekend!

    Best,
    Silvo

  3. Mateja
    Member
    Plugin Author

    Posted 6 months ago #

    I'll mark this topic as resolved, since it's two months since last reply. If you're still experiencing this issue, please open a new support topic.

    Thanks,
    Mateja

Reply

You must log in to post.

About this Plugin

About this Topic

Tags