WordPress.org

Ready to get started?Download WordPress

Forums

One site of Multisite install has a redirect loop (13 posts)

  1. jentay5
    Member
    Posted 2 years ago #

    Hi:
    Today just one of the sites I have in my multisite subdomain install started giving Error 310 This webpage has a redirect loop.
    All other sites are fine.
    I cannot even get into the wp-admin for this site, I get the error there as well.
    Any ideas?
    Thank You!

  2. Axel13
    Member
    Posted 2 years ago #

    Did you check your hosting control panel for redirects that could cause this?
    Otherwise, it could be caused by a plugin, but I guess this should be one used on this error blog only.

  3. jentay5
    Member
    Posted 2 years ago #

    @Axel13, thanks for the suggestion, but I did check for redirects on the host already...
    Any other ideas?

  4. Axel13
    Member
    Posted 2 years ago #

    Yea... if you can't find the problem, ask the hosting company for help. This has always worked for me so far. :)

  5. So what's the last few things you did to the site and the network?

    new plugins or themes? Upgrades?

  6. jentay5
    Member
    Posted 2 years ago #

    1. I did a backup with BackWPUp where I selected check and optimize database tables. BackWPUp reported some warnings, including some for this site.
    2. I uninstalled Bullet Proof Security, and tried to install Better WP Security. It hung on backing up the database, so I uninstalled it and re-installed Bullet Proof.

  7. jentay5
    Member
    Posted 2 years ago #

    @Axel13, thanks for the suggestion. I submitted a support ticket.

  8. Did you delete the plugin folder for Better WP Security?

    Also you may want to run a repair on your DB. If it hung, you may have a crashed table.

  9. jentay5
    Member
    Posted 2 years ago #

    @Ipstenu, thank you for your suggestions. Just deleted the Better WP folder, and ran repair on DB - no problems found.
    Still This webpage has a redirect loop...?

    Anything else you suggest?

    Thanks...

  10. Subdomains or Subfolders?

    If subfolders, you don't happen to have a page in your main site with the same name as the subsite?

  11. jentay5
    Member
    Posted 2 years ago #

    subdomains...
    no pages in the main site with the same name...

  12. Check your error log. Anything come up when you hit that site?

  13. jentay5
    Member
    Posted 2 years ago #

    @Ipstenu thanks for your suggestion, but nothing comes up in the error log...

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.