WordPress.org

Ready to get started?Download WordPress

Forums

Meteor Slides
[resolved] On mobile devices slides stay in foreground (7 posts)

  1. kaman
    Member
    Posted 1 year ago #

    And the drop down menus are hidden behind it.

    Link

    http://wordpress.org/extend/plugins/meteor-slides/

  2. catBreeze
    Member
    Posted 1 year ago #

    Hi,

    It works on my laptop and tablet but not on the iphone. On the iphone it dropped down so is only 1/2 visible and I can't adjust the size. Also, the menu is totally changed.

    Thanks.

    Cat

  3. Josh Leuze
    Member
    Plugin Author

    Posted 1 year ago #

    The dropdown has a z-index of 1, it needs to be higher than the slideshow so that it layers above it:

    .sb-options {
        background-color: #FFFFFF;
        left: 0;
        list-style: none outside none;
        margin: 0;
        overflow-y: auto;
        padding: 0;
        position: absolute;
        top: 30px;
        width: 100%;
        z-index: 9999;
    }
  4. 2jmarshall
    Member
    Posted 1 year ago #

    I am having the same issue and was unable to resolve the issue with the z-index?

    http://www.showmeboykins.com/build/

  5. Josh Leuze
    Member
    Plugin Author

    Posted 1 year ago #

    @2jmarshall It looks OK, did you figure it out?

  6. 2jmarshall
    Member
    Posted 1 year ago #

    Yes, thank you.

  7. Josh Leuze
    Member
    Plugin Author

    Posted 1 year ago #

    Glad to hear it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic