WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] on Firefos only new install on new server-going to url gives admn access (6 posts)

  1. jimsolt
    Member
    Posted 7 years ago #

    Have just installed wp.org blog on bluehost and it appears to have propogated.
    Using Firefox when I go to my new url the blog is there WITH "site admin" as a choice under "META".
    IT DOES NOT REQUIRE A PASSWORD OR USER NAME TO ACCESS THE DASHBOARD.
    On IE, the choice is "login" which directs me to page asking for username and password.
    This, as you can imagine is a HUGE problem.
    Can someone help?
    Thanks.

  2. Michael Bishop

    Posted 7 years ago #

    Are you sure you didn't answer the prompt for "remeber me", or save password? I stay logged in to all of my blogs, but others visiting won't get the same access.

  3. jimsolt
    Member
    Posted 7 years ago #

    I can't be certain since this is brand new for me, but I don't think so.
    In any case, whether I did that or not, how do I correct the situation?
    Thanks.

  4. Chris_K
    Member
    Posted 7 years ago #

    Upper right corner. Click "Sign Out".

    Visit your blog again.

  5. Michael Bishop

    Posted 7 years ago #

    You could try your FF preferences, delete the password for WP, and delete all of your cookies for your blog.

  6. jimsolt
    Member
    Posted 7 years ago #

    I found "logout" in lower right under "Meta", but who cares where, IT WORKED!!!!!
    Once logged out I find "login" choice sending me to password page -- just like in IE.
    Thanks very, very much for very, very prompt responses.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags