WordPress.org

Ready to get started?Download WordPress

Forums

Oldest WP Version Working with Jetpack (2 posts)

  1. EdZee
    Member
    Posted 3 years ago #

    At WordPress plugin Directory, it says Jetpack requires WordPress Version 3.0.5 and higher but at Jetpack Support, it says:

    If you are running 2.7 or later, you should get a prompt in your WordPress Admin Panel (wp‑admin) asking you to upgrade.

    The above confuses me. I am still using WordPress Version 2.9.1 because my blog's theme is no longer compatible with higher versions. Can I still use Jetpack?

  2. EdZee
    Member
    Posted 3 years ago #

    Sorry, further reading says I really need to upgrade my WP version. I got confused with with the word "later" in "2.7 or later". Thought it to be "older".

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags