WordPress.org

Ready to get started?Download WordPress

Forums

WooCommerce - excelling eCommerce
Older version of Woocommerce (2.1.2) (3 posts)

  1. AgathaMalina
    Member
    Posted 4 months ago #

    I have two sites using Yithemes' Sistina and Bohemia. The latest update to Woocommerce 2.1.5 broke both of my sites.

    Yithemes tech support said that the only safe Woocommerce plugins are Woocommerce 2.1.2 and Woocommerce Magnifier 1.1.1.

    Anybody knows where I can download the older version of Woocommerce 2.1.2?

    Any help would be greatly appreciated!!!

    Thanks!!

    https://wordpress.org/plugins/woocommerce/

  2. tszming
    Member
    Posted 4 months ago #

  3. AgathaMalina
    Member
    Posted 4 months ago #

    Thank you! Bless your heart!

Reply

You must log in to post.

About this Plugin

About this Topic