WordPress.org

Ready to get started?Download WordPress

Forums

Older Posts - "Oops, this link appears to be broken" (8 posts)

  1. jwade1991
    Member
    Posted 1 year ago #

    Hey Guys!

    Once I click more than twice on the "older posts" button at the bottom left of my blog homepage, I am redirected to a blank page that says

    "Oops, this link appears to be broken"

    I am using the "month and post title" option in permalink settings.

    Any ideas?

    Thanks,
    John

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Unless you provide a link to a page demonstrating the problem, no one will be able to offer much in the way of assistance.

  3. jwade1991
    Member
    Posted 1 year ago #

    I will as soon as I can. Now the page simply does not load. It won't go back further then two clicks on "older posts". It just freezes on the third click.

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  5. jwade1991
    Member
    Posted 1 year ago #

    I just got this

    http://www.paveyourlife.co/wp-login.php?redirect_to=http%3A%2F%2Fpaveyourlife.co%2Fwp-admin%2Findex.php&reauth=1

    "PHP Fatal error: Maximum execution time of 300 seconds exceeded in E:\USERS\paveyourlife\www\wp-login.php on line 12"

  6. esmi
    Forum Moderator
    Posted 1 year ago #

    Try:
    - switching to the Twenty Eleven theme by renaming your current theme's folder inside wp-content/themes and adding "-old" to the end of the folder name using FTP or whatever file management application your host provides.

    - resetting the plugins folder by FTP or phpMyAdmin.

  7. jwade1991
    Member
    Posted 1 year ago #

    I deactivated all the plugins then reactivated them one by one.

    the genesis featured widget amplified plugin is the one which create the "older posts" option, but I have no idea how to fix it so it doesn't crash after 2 clicks

    thanks

  8. esmi
    Forum Moderator
    Posted 1 year ago #

    Have you tried contacting that plugin's developer(s)?

Topic Closed

This topic has been closed to new replies.

About this Topic