WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] older php version (4 posts)

  1. snip777
    Member
    Posted 2 years ago #

    HI,

    my webserver is running PHP version 5.1.2 and i'm unable to update (its not mine)

    What version of WordPress should i install?

    Thanks

  2. govpatel
    Member
    Posted 2 years ago #

    Check with host if they have this for 3.2 version
    PHP 5.2.4 or greater
    MySQL 5.0 or greater
    The mod_rewrite Apache module
    else
    You will have to install 3.1

  3. snip777
    Member
    Posted 2 years ago #

    used 3.1, thanks

  4. govpatel
    Member
    Posted 2 years ago #

    Your Are Welcome

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.