WordPress.org

Ready to get started?Download WordPress

Forums

Hide Login+
Old version needed (3 posts)

  1. Just User
    Member
    Posted 1 year ago #

    Hello! I've upgraded to the new version /3.1/, and my admin page became inaccessible. I'm getting an error and also I see that something is wrong with the status of .htaccess -> "No output". I need the old version 2.1.
    Can somebody gives me a link?

    http://wordpress.org/extend/plugins/hide-login/

  2. parswp
    Member
    Plugin Author

    Posted 1 year ago #

    hi, please remove old hide login rules from .htaccess ( which is clear to find ) then save the settings of new installed version.
    also read the new installation guide.
    thanks

  3. Just User
    Member
    Posted 1 year ago #

    Unfortunately, I have removed the .htaccess file... and I created an empty one. Still no success. I tried to add the info to the config file... however I got an error when I attempted to load my site. Please... give me the old version :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.