WordPress.org

Ready to get started?Download WordPress

Forums

  1. sarwic
    Member
    Posted 9 months ago #

    Is there anyway I can download version 1.42 of this plugin? It's apparently the only version that works with the version of WP I'm using, 3.5.1 - upgrading WP is not an option.

    Thanks

    http://wordpress.org/plugins/photonic/

Reply

You must log in to post.

About this Plugin

About this Topic