WordPress.org

Ready to get started?Download WordPress

Forums

Old Plugins that work with WP 1.5? (4 posts)

  1. plainsman
    Member
    Posted 9 years ago #

    For instance, I just upgraded to WP1.5 and have realized that Word Statistics Plugin (Flesch, etc) still works, as does WP-StatTraq.

    This makes me wonder if there are any old plugins that others know still work and if there are any that do not work.

    Is there a wiki page for this 1.5 compatibility already? I can't find it. Not all plugins always say what version they are compatible with ... mainly because they are spread all over the place outside the wiki.

    What if, with the info collected here, we updated this page (http://dev.wp-plugins.org/wiki/PluginDirectory) with version compatibility with the info we gather here?

    Could we start a sticky thread here that might make it into the wiki?

    I realize this may be futile, but thought I'd ask and give it a try.

  2. lawtai
    Member
    Posted 9 years ago #

    A lot of plugins should still work with 1.5. But a lot of it is just trial and error to see what works and what doesn't.

  3. Kafkaesqui

    Posted 9 years ago #

    Just about all plugins here should be supported in 1.5:

    http://codex.wordpress.org/Plugins

  4. plainsman
    Member
    Posted 9 years ago #

    Thank you lawtai and Kafkaesqui!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.