WordPress.org

Ready to get started?Download WordPress

Forums

Comments Evolved for WordPress
Old php error after updating (2 posts)

  1. cmahoney83
    Member
    Posted 5 months ago #

    Hi,

    I've added Comments Evolved to my seconds site after being happy with it on the first. Both sites have produced the "Comments Evolved for WordPress requires PHP 5.3+ and will not be activated,your current server configuration is running PHP version '5.2.17" error message.

    I have upgraded php on my site to run version 5.4.20, however the error is still appearing.

    Any suggestions?
    Thanks.

    http://wordpress.org/plugins/gplus-comments/

  2. cmahoney83
    Member
    Posted 5 months ago #

    I should add I'm running the plugin on another blog hosted in the same hosting account/server.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.