WordPress.org

Ready to get started?Download WordPress

Forums

Simple Security
[resolved] Old content inaccesible (5 posts)

  1. venture37
    Member
    Posted 1 year ago #

    When you're plugin is enabled, I have issues accessing all pages of any section that spans more than several pages.
    eg, users page spanned to 8 or 9 pages, I could only visit the first. all posts pages spanned to 7 pages, with the plugin enabled I could only browse the first 3.
    Any ideas?

    http://wordpress.org/extend/plugins/simple-security/

  2. ChrisHurst
    Member
    Plugin Author

    Posted 1 year ago #

    We are sorry to hear of your trouble with the plugin.
    Currently we are unable to replicate that error, could you provide a bit more info?
    Have you tried disabling all other plugins?
    What happens when you attempt to browse to one of the broken pages? do you get an error? or do you get a blank screen?
    Please feel free to use the contact us page on our website if you still require support.

    Thank You!

  3. venture37
    Member
    Posted 1 year ago #

    No error is displayed, the next page link brings you bring you back to the current page.

  4. ChrisHurst
    Member
    Plugin Author

    Posted 1 year ago #

    Are you able to check in your error log?
    Could you please use the contact page on our website and send us a link to a screenshot of the plugin settings page?

    http://mywebsiteadvisor.com/contact-us/

    Thank You!

  5. venture37
    Member
    Posted 1 year ago #

    Will follow up with more info once I've have some time to delve deeper into the problem, it may be a knock-on effect from a database encoding issue.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags