WordPress.org

Ready to get started?Download WordPress

Forums

UK Cookie Consent
[resolved] OK to cookies button links to google+ profile (8 posts)

  1. Jane B
    Member
    Posted 5 months ago #

    Hi,

    I'm not sure what I've done because I think it used to work OK, but now the button to say cookies are fine links to my google+ profile.

    I think it happened when I moved the bar to the bottom of my site (not sure though). I did have a link to google+ in my footer. I removed that just in case it helped but it made no difference.

    My site is

    https://wordpress.org/plugins/uk-cookie-consent/

  2. Jane B
    Member
    Posted 5 months ago #

    Hmmm... it removed my link and put a link back to the plugin.

    I'll try again http://www.janeswebsitehelp.co.uk

  3. Jane B
    Member
    Posted 5 months ago #

    Well, now I'm even more confused. I swapped to the Implied Cookie Consent plugin which did exactly the same thing - i.e. linked to my google+ profile.

    So I swapped back to the UK Cookie Consent plugin and now it seems to be fine.

    So good - but I have no idea why that happened.

  4. Jane B
    Member
    Posted 5 months ago #

    Except it's still doing it in Chrome - aarrggh!

  5. Catapult
    Member
    Plugin Author

    Posted 5 months ago #

    I suggest that you switch to a standard theme like Twenty Thirteen and disable all your other plugins then retest. Assuming it works fine, you can re-enable plugins one by one to establish where the problem might be introduced.

  6. Jane B
    Member
    Posted 5 months ago #

    Thanks for your reply. For the time being I've deactivated the cookie consent plugin and just put a link to the cookie policy page in my footer.

    But I may investigate further and do as you suggest to see whether another plugin is causing the problem.

  7. Jane B
    Member
    Posted 5 months ago #

    I'm really sorry to have troubled you. I've found the problem and, of course, it was me - not you.

    I had a missing > after an image link to google + in my footer. Rookie mistake! Sorry.

  8. Catapult
    Member
    Plugin Author

    Posted 5 months ago #

    No problem. Glad you solved it.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.