WordPress.org

Ready to get started?Download WordPress

Forums

Ok, I'm New To This, I'm Stuck (23 posts)

  1. TheJunkieMonkey
    Member
    Posted 1 year ago #

    Hi

    I had someone create 3 websites for me, they done half the job and now, well I will assume people can disappear.

    Anyways I have 2 Issues.

    First of all my website is

    http://www.game-centralx.co.uk

    I have 2 others that are identical and all 3 have the same 2 issues.

    Firstly, I put some written info. on page 1 (Home) and when I save it it does not come onto the website. Any Ideas?

    And Secondly, and a bit more complicated (I think), The idea is people click on a product and then a box opens on the right where customers give over info to win a chance to win the product. I have created the items but when you click submit all i get via email is the name, email address and comments (If any) not the options I create.

    Well I hope this helps but any more questions please ask.

    Thank You

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    it does not come onto the website. Any Ideas?

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. TheJunkieMonkey
    Member
    Posted 1 year ago #

    Hi Esmi

    Thanks for getting back real quick.

    I forgot to mention I am a total WordPress Novice

    Could you explain how to do those things you have mentioned?

    Many Thanks

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    1. Deactivate all plugin via the Plugins menu in your Dashboard.

    2. Switch to the Twenty Eleven theme via Appearance -> Themes -> Twenty Eleven -> Activate.

    3. See the page at the link I posted above.

  5. TheJunkieMonkey
    Member
    Posted 1 year ago #

    Hi Esmi

    Thanks for the extra info.

    1/ Deactivated all of them and reactivated 1 by 1 but no improvement

    2/ did this and it created a site with all the pages missing so switched back.

    3/ No improvement also

    Any Other Idea?

    In regards to the introduction I write on the home page and click save for it to not show up, am I missing something stupid as that one at least feels like it should be a simple answer.

    Thanks

  6. esmi
    Forum Moderator
    Posted 1 year ago #

    1. Did you check the site with all plugins still deactivated?

    2. Can we see the site using the Twenty Eleven theme please?

  7. TheJunkieMonkey
    Member
    Posted 1 year ago #

    Hi Esmi

    1/ I did and it was just all over the place (I can show you if needed)

    2/ done. As you can see still nothing on the main page and now all the pics have gone too

  8. esmi
    Forum Moderator
    Posted 1 year ago #

    1. But did your new content show?

    2. Your Pages are still there. as for you images & front page content, I can only assume they were added in a non-standard way via old your theme.

  9. TheJunkieMonkey
    Member
    Posted 1 year ago #

    1/ no there was 1 pic with a load of gibberish (to me at least) writing

    2/ I like the layout i just want to know why info is not coming onto the main page and why other 'options' are not being emailed to me.

    any more ideas?

  10. esmi
    Forum Moderator
    Posted 1 year ago #

    Where was your old theme obtained from?

  11. TheJunkieMonkey
    Member
    Posted 1 year ago #

    Hi Esmi

    I had someone do it for me, until they started not returning my calls, emails etc.

  12. esmi
    Forum Moderator
    Posted 1 year ago #

    What information is listed under that theme in Appearance -> Themes?

  13. TheJunkieMonkey
    Member
    Posted 1 year ago #

    Ifeature (what I am using now)

    Twenty eleven

    twenty ten

  14. esmi
    Forum Moderator
    Posted 1 year ago #

  15. TheJunkieMonkey
    Member
    Posted 1 year ago #

    It Is

  16. esmi
    Forum Moderator
    Posted 1 year ago #

    Have you configured WordPress to use a static front page?

  17. TheJunkieMonkey
    Member
    Posted 1 year ago #

    It is

    it says

    front page : home
    posts page : -select-

    Blog pages show at most : 72 pages
    Syndication feeds show the most recent : 10 items

  18. esmi
    Forum Moderator
    Posted 1 year ago #

    May I suggest you try creating & publishing a main posts page and assign that page in Settings -> Reading?

  19. TheJunkieMonkey
    Member
    Posted 1 year ago #

    Still no info on the main page

    this also comes up on the top :

    Akismet is almost ready. You must enter your Akismet API key for it to work.

  20. esmi
    Forum Moderator
    Posted 1 year ago #

    Switch to the Twenty eleven theme.

  21. TheJunkieMonkey
    Member
    Posted 1 year ago #

    ok the writing is now on the main page (it was helloooooo)

    but how do I add pics on the 2 pages (xbox and PS3) i used to have 2 options on the left side on the dashboard but they have now gone

  22. esmi
    Forum Moderator
    Posted 1 year ago #

    ok the writing is now on the main page (it was helloooooo)

    Well that confirms that the previous theme was a bad 'un. what I'd suggest that you do now is get rid of the old theme and look for something that suits your needs from http://wordpress.org/extend/themes/

    how do I add pics on the 2 pages (xbox and PS3) i used to have 2

    Have you read Using_Image_and_File_Attachments?

  23. TheJunkieMonkey
    Member
    Posted 1 year ago #

    cool this looks good

    I will look and update

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.