WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] OK I messed up.. site adress-problem, redirection all bonkers (6 posts)

  1. mmikaoj
    Member
    Posted 2 years ago #

    This is my first try at making a wordpress-site so bear with me...

    My site in total turmoil:
    http://skaggigadamen.se/

    I'm still in the admin-mode and this is the error-msg I am getting:
    http://skaggigadamen.se/blog/wp-login.php?redirect_to=http%3A%2F%2Fskaggigadamen.se%2Fwp-admin%2Fedit.php%3Fpost_type%3Dpage&reauth=1

    How I ended up here:
    1. I managed to remove the "home" link from the top menu.
    2. But when entering the site you still end up at this "home"-page
    3. I wanted to make it so you came to my blog-page first
    4. I had no idea what I was doing and tried to configure this through "General Settings" and WordPress Adress + Site Adress. I wrote in "http://skaggigadamen.se/blog" as if that would redirect
    the original URL to the blog.
    5. Now I am here, all chaos! I don't know how to restore it
    and how to make the changes I intended
    6. This is where you step in and help me (?)

    Thank you so much for your time

  2. mmikaoj
    Member
    Posted 2 years ago #

    I am beginning to feel that I totally broke the site and will have to reinstall it all right?

  3. You need to change your URLs back: http://codex.wordpress.org/Changing_The_Site_URL

  4. mmikaoj
    Member
    Posted 2 years ago #

    Ah thanks for that link. I think it will be able to solve this. Brb...

  5. mmikaoj
    Member
    Posted 2 years ago #

    Yes it worked beautifully! Thank you so much for the quick help!

  6. You're welcome :)

Topic Closed

This topic has been closed to new replies.

About this Topic