WordPress.org

Ready to get started?Download WordPress

Forums

Amazon Auto Links
[resolved] Odd text appearing below footer (4 posts)

  1. RichardCoates
    Member
    Posted 1 year ago #

    Hi,

    when I use Amazon Auto Links, even if no Widget/Units are onscreen, I get a paragraph below the footer with a number and an 'M' in it, e.g. <p>30M</p>. The number seems to be different on different installs - I've had this with the Pro and standard version. If I deactivate Amazon Auto Links it disappears, if I reactivate it returns. You can see this on my dev site at aorqa.com. This might be something silly but I can't see what and it's definitely related to this plugin.

    Has anyone else seen this, or know what it is?

    Richard

    http://wordpress.org/extend/plugins/amazon-auto-links/

  2. fxjudy
    Member
    Posted 1 year ago #

    I have the same problem as you,it take me long time to find out,I thought it was cause by my theme,oh my god!

  3. miunosoft
    Member
    Plugin Author

    Posted 1 year ago #

    OMG, that is something I completely forgot to remove while I was debugging the plugin for the memory usage.

    Sorry about that.

    Please remove the following line in /inc/amazonautolinks_initial_load.php around the line number 34.

    add_action('wp_footer', 'AmazonAutoLinks_MemoryUsage', 100);

  4. RichardCoates
    Member
    Posted 1 year ago #

    Thanks for the quick response, that's sorted it out perfectly.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.