WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Odd Icon at comments (6 posts)

  1. Pioneer Valley Web Design
    Member
    Posted 2 years ago #

    In Chrome (latest version) when I review a post's comments here, there is what appears to be a broken link or missing image icon....when I review the source code I do not find this...When same link is viewed in IE9 (with all updates) it is not there...anyone else experiencing this and do others also see this (bug?)?

  2. Pioneer Valley Web Design
    Member
    Posted 2 years ago #

    As a follow up, I disabled avatars on the above link but they are on at this site and that odd icon is there also. Both use same WP version, same plugins, and almost identical CSS child theme.

  3. Pioneer Valley Web Design
    Member
    Posted 2 years ago #

    I am sure that this post is not allowed to bump

  4. Pioneer Valley Web Design
    Member
    Posted 2 years ago #

    This appears to be only happening in Chrome...
    Even when forcing on the:

    ol

    and/or

    .commentlist
    list-style-type: none;

    What shows up when:

    list-style-type: inherit;

    is used, is the default number of the ol (1,2,3 etc.)

    Maybe this should have been a

    ul

    ??

  5. Pioneer Valley Web Design
    Member
    Posted 1 year ago #

    After having more time to review this, I have resolved this:
    The CSS that Chrome for some odd reason does not like is:

    .commentlist > li:before {
    	content: url(../images/comment-arrow-dark.png);

    I added above to my child theme style.css:

    .commentlist > li:before {
    	display:none;
    }
  6. michaeljcripps
    Member
    Posted 1 year ago #

    Many thanks! I was really struggling to sort out this missing image icon issue in Chrome, though I also had it showing up in Safari. Your CSS snip added to my child theme CSS did the trick!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags