WordPress.org

Ready to get started?Download WordPress

Forums

odd Error during install (3 posts)

  1. dunover
    Member
    Posted 2 years ago #

    Hi
    I just downloaded the latest version of word press and recived this error during the install

    You cannot install because WordPress 3.3.1 requires MySQL version 5.0 or higher. You are running version 4.1.22

    But after contacting the host this is what they sent to me

    root@xxxxxx [~]# php -v
    PHP 5.2.11 (cli) (built: Oct 8 2009 18:23:20)
    Copyright (c) 1997-2009 The PHP Group
    Zend Engine v2.2.0, Copyright (c) 1998-2009 Zend Technologies
    with the ionCube PHP Loader v4.0.12, Copyright (c) 2002-2011, by ionCube Ltd., and
    with Zend Optimizer v3.3.9, Copyright (c) 1998-2009, by Zend Technologies
    root@maryland [~]#
    -----------------------

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    WordPress 3.3.1 requires MySQL version 5.0

  3. Nikki Blight
    Member
    Posted 2 years ago #

    Your host didn't read the error message thoroughly. The problem is with the version of MySQL, not PHP.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.