WordPress.org

Ready to get started?Download WordPress

Forums

Odd characters in email subject line from blog (7 posts)

  1. terasuccubi
    Member
    Posted 4 years ago #

    Recently after upgrading to 2.8.1, the subject lines of email's from my blog changed from:

    [A Succubi's Tale]

    to:

    [A Succubi& # 39 ;s Tale] (there is & # 39 ; in there instead of the ')

    Any ideas why?

    Thanks in advance!

    Tera

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    #39; is just the ASCII code for a single right quote mark.

  3. terasuccubi
    Member
    Posted 4 years ago #

    *nods*

    That makes sense, but the question is, why is that being outputted in the subject line of the email rather than the correct ' instead?

    Tera

  4. esmi
    Forum Moderator
    Posted 4 years ago #

    Most scripts will encode single quotes within text. But it looks like either the wrong encoding approach was used or the author forgot to decode the quote mark when outputting the mail Subject line. Is this associated with a plugin? If so, it might be worth letting the author know.

  5. terasuccubi
    Member
    Posted 4 years ago #

    Well, I'll start removing plugins then and see if the issue resolves itself...

    Thankies!

    Tera

  6. flowwwdotat
    Member
    Posted 4 years ago #

    And, could you resolve this issue?

    (I have the same...)

  7. basstbone
    Member
    Posted 4 years ago #

    New user registration on your blog Heaven Gate& #39;s Ranch: :P
    I put a space in there so it would post correctly.
    Yes...that's with NO plugins :)
    http://www.heavensgateranch.org

    That's the emailed notice that someone has registered! So...what gives?

Topic Closed

This topic has been closed to new replies.

About this Topic