WordPress.org

Ready to get started?Download WordPress

Forums

WP SlimStat
[resolved] Odd behavior after 2.9 Upgrade (8 posts)

  1. sephage
    Member
    Posted 1 year ago #

    After upgrading to 2.9 I've noticed some odd stuff going on:

    1) Tracking of Pageviews trailed off to almost zero, and visits also took a nosedive. Turning Javascript option Off helped it seems, but both are still below "normal" levels of reporting.

    2) If I pull up any of the reports pages, there is a noticeable lag - this has been the case for several versions, however the externally facing website itself ws never impacted before. Now when I pull up the report pages, the entire site externally lags, and will not render until the report page has finished rendering. :(

    So backing off to previous version for now...

    http://wordpress.org/extend/plugins/wp-slimstat/

  2. HowardParsons
    Member
    Posted 1 year ago #

    Sephage,
    I am experiencing all of the symptoms in # 1 and have noticed a slight slowness but not as severe as what you describe in # 2.

  3. camu
    Member
    Plugin Author

    Posted 1 year ago #

    Sephage,

    no major changes have been done to the code that visualizes all the data, but I've noticed a slight slowness after upgrading to WP 3.5. Looks like there is something going on with the database library that comes with WordPress. I will look into that.

    As for #1, contact me to get a new beta that hopefully should solve this problem. Please specify your name and link to the thread, so that I can identify you :)

    Thanks

    http://www.duechiacchiere.it/contatto

  4. sephage
    Member
    Posted 1 year ago #

    Camu - thanks, just sent it to you.

  5. camu
    Member
    Plugin Author

    Posted 1 year ago #

    Mail sent :)

  6. camu
    Member
    Plugin Author

    Posted 1 year ago #

    @All,

    a new version has just been released, which fixes the problem according to my tests. Please feel free to upgrade and report back to confirm that the issue is now resolved. As for the lag, I'm working on addressing that as well.

    Thank you,
    Camu

    PS: a vote for my plugin would be a nice way to show your appreciation!

  7. sephage
    Member
    Posted 1 year ago #

    I'm reverting back to 2.8.7 for now, as the testing version that you sent to me only works with Java OFF, and even then it seems to be lagging Google Analytics (previously, it was the other way around, actually). Will try out 2.9.1 when I get a chance.

  8. camu
    Member
    Plugin Author

    Posted 1 year ago #

    Sure, let us know how it goes!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic