WordPress.org

Ready to get started?Download WordPress

Forums

WP-PageNavi
Numbers not linking to Pages (6 posts)

  1. jeremyhawes
    Member
    Posted 2 years ago #

    I've used wp-pagenavi on other sites and they work fine, but for some reason I'm having trouble with it working on my own.

    The numbers do not link to my pages - the link looks good - http://onelittledesigner.com/page/1 or 2 or 3. However, clicking on the button only brings me back to the home page.

    I even tried to manually enter in the addresses... page/1/ , page/2/ ,etc and they all go back to the home page.

  2. jeremyhawes
    Member
    Posted 2 years ago #

    After reading more I wanted to include that I have made a custom query_posts() which may be impacting this, though the changes were very minimal.

  3. scribu
    Member
    Plugin Author

    Posted 2 years ago #

  4. jeremyhawes
    Member
    Posted 2 years ago #

    Thanks Scribu,

    I've read that already and I thought I understood it, but I'm finding that it didn't completely, so you are right in pointing me there.

    I just need to learn more at this point - thx for thelp :)

  5. trixienolix
    Member
    Posted 2 years ago #

    eeke, i have the same issue but the link you give above isn't working... think your site is down?

  6. scribu
    Member
    Plugin Author

    Posted 2 years ago #

    @trixienolix: Thanks, it seems it was an issue with WP Super Cache. You should be able to access that URL now.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic