WordPress.org

Ready to get started?Download WordPress

Forums

Spun
number of post/circle in the frontpage (2 posts)

  1. davide-ambrogi
    Member
    Posted 1 year ago #

    First of all, Congrats Caroline, your website is great!

    I've a problem:
    I cannot define the number of post in the front page, so I want the last 18 posts, but it goes on and on putting more posts and rows.
    I've set the blog post number to 18 in setting-->reading, but nothing happened!
    I've downloaded some plugins to do that but nothing happened as well. It's weird!
    I have the frontpage full of posts..
    Where I can change the setting?
    Thank you in advance for the reply.

  2. Caroline Moore
    Member
    Theme Author

    Posted 1 year ago #

    Are you using Jetpack Infinite Scroll? If so, go to Settings -> Reading and turn off the "Scroll infinitely" option. This will display 10 posts at a time by default. Or, turn off Infinite Scroll entirely, and the Settings -> Reading option will be used.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags