WordPress.org

Ready to get started?Download WordPress

Forums

WP Photo Album Plus
[resolved] Number of Photos Upload Limit (5 posts)

  1. pmdworks
    Member
    Posted 1 year ago #

    Hello,

    Using your fine plugin on the latest version of WordPress 3.5.1. When I go to the Upload section, at the top I get the following message:

    Notice: your server allows you to upload 20 files of maximum total 192M bytes and allows 60 seconds to complete. If your request exceeds these limitations, it will fail, probably without an error message. Additionally your hosting provider may have set other limitations on uploading files.

    Using Box A I would like to be able to upload more than 20 files at a time to an album so I called GoDaddy who told me that this limitation is not on their end (they were able to increase the file size limit to 192 MB fortunately). Is there a setting in your plugin to change this file upload amount? If it really is a setting in GoDaddy's hosting, can you please tell me what I should tell GoDaddy support to change to increase the file amount ie what does your plugin reference to find out that the limit is 20 files...? Thanks!

    Phil

    http://wordpress.org/extend/plugins/wp-photo-album-plus/

  2. MarineWeb
    Member
    Posted 1 year ago #

    I tried to upload a plugin (zip file = 2.1 meg) and got the following error message: The uploaded file exceeds the upload_max_filesize directive in php.ini.

    How do I increase the sized limit in the php.ini?

  3. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 1 year ago #

    @pmdworks:

    php ini setting is: max_file_uploads

    @MarineWeb && @pmdworks: Ask your hosting provider to increase max_file_uploads and/or upload_max_filesize. Also ask him to increase max_input_time and max_execution_time as these php limitations are most likely to be your next barriers.

    See also: Photo Albums -> Settings admin page, Table XII, scroll down to PHP Core section.

    BTW: Try the FTP / Import procedure for large amounts of photos

  4. pmdworks
    Member
    Posted 1 year ago #

    Great, thanks for the quick response, I'll give it a try.

  5. pmdworks
    Member
    Posted 1 year ago #

    Thanks much opajaap for the great plugin and the help. GoDaddy does not exactly make it easy as the max_file_uploads line does not appear in the php.ini or the php5.ini files by default, however, adding the "max_file_uploads = " line to the php5.ini does the trick!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic