WordPress.org

Ready to get started?Download WordPress

Forums

Spun
[resolved] Number of Circles has Changed (6 posts)

  1. adventurechick
    Member
    Posted 10 months ago #

    I have managed to change the posts appearing in the circles and now pages are shown on my site. However for some reason the number of circles changed from 10 to 8 when I did that (i have 10 pages). How do I fix this?

  2. adventurechick
    Member
    Posted 10 months ago #

    Is no one able to help me find a solution to this issue? For some reasons only eight circles are showing not 10, even though I have 10 pages.

    My website is http://www.cantaarahome.com

  3. adventurechick
    Member
    Posted 10 months ago #

    Please don't worry, I have worked this one out

  4. mhaofmt
    Member
    Posted 10 months ago #

    AdventureChick

    Can you share how you fixed your issue?

  5. adventurechick
    Member
    Posted 10 months ago #

    I am sorry I can't remember, but there was something in one of the CSS files that had limited the number of circles to 8 and I just changed this to 10.

    I stopped using this theme because I received no assistance on this forum when I had a question. I really hope you find a way to fix your problem and sorry I can't help more.

  6. meggu
    Member
    Posted 9 months ago #

    I am so late to this party but maybe it'll help some other poor souls trying to wrap their heads around this theme.

    There are two ways of fixing this! The file adventurechick is speaking of is Theme Functions.php! Look for /* Jetpack Infinite Scroll */ and you'll find 'posts_per_page'. You can change how many circles show up through that.

    If you change that and there's still not the right amount of circles, then it's a wordpress thing! Go to Settings > Reading Settings and you'll find "Blog pages show at most" in there. Change it to the same number as what you put in the php script.

    Hope that helps!

Reply

You must log in to post.

About this Theme

About this Topic

Tags