WordPress.org

Ready to get started?Download WordPress

Forums

Subscribe To Comments Reloaded
Notification emails goes to spam folder (because of possible phishing) (2 posts)

  1. Mojtaba
    Member
    Posted 1 year ago #

    Notification emails is sent with the admin personal email address on 'from' field. Gmail filters this notification mails to spam and says, 'This message may not have been sent by: my-email@gmail.com - Report phishing'.
    I think that I should use 'wordpress@mysite.com' as the email sender in 'from' field, just like wordpress itself, to avoid notifications from being spams. But I don't know how to do it.

    http://wordpress.org/extend/plugins/subscribe-to-comments-reloaded/

  2. mbrsolution
    Member
    Posted 1 year ago #

    Hello you have to add your e-mail to the WordPress admin area. The plugin only collects the already entered e-mail address from your website unless you what to change it on the plugin admin panel.

    To change the e-mail address on your website, follow these instructions:

    Admin >> Settings >> General and enter your e-mail address. The plugin should pick up the new e-mail address entered.

    I hope this helps you.

    Kind regards

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic