WordPress.org

Ready to get started?Download WordPress

Forums

WP Approve User
Notification coming from wordpress@ email address (5 posts)

  1. cynthusia
    Member
    Posted 1 year ago #

    Hi,
    When I send the approve email, it comes to the user as being from:

    WordPress <wordpress@mysite.com>

    Is there any way to change that?

    Thanks!

    http://wordpress.org/extend/plugins/wp-approve-user/

  2. Nick Ciske
    Member
    Posted 1 year ago #

  3. Trifon
    Member
    Posted 11 months ago #

    I've noticed the same thing. Wouldn't it be better if the plugin used the e-mail address from the Settings > General page? That one is supposed to be used for admin purposes.

  4. Nick Ciske
    Member
    Posted 11 months ago #

    This is a WordPress thing, not a plugin thing.

    wp_mail uses wordpress@yourdomain.com as there's no guarantee the admin email will be using the same domain as the server. While there are deliverability issues with sending mail from a (likely) non existent email address on the same domain, sending from a different domain looks even spammier.

    There are plugins and filters that allow you to change these settings to whatever you wish. It's not up to plugin authors to mess with these settings (unless that's the purpose of the plugin, of course).

  5. simpsonhf
    Member
    Posted 6 months ago #

    before for me works with my mail after restore backup i have same problem :((

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic