WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] nothing works! (3 posts)

  1. andylaub
    Member
    Posted 9 years ago #

    I was trying to convert my site to using WordPress themes after using a bizarre WordPress / non-Wordpress hybrid. When I couldn't get certain things to work, I tried to change the URI for my blog by removing it (since it said that I should have it if it's different than the WP directory). After that, nothing worked. My site doesn't work, and I can't get to any of the admin stuff either. This is the error when trying to get to the admin area:

    "Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator, webmaster@andylaub.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."

  2. You'll have to login to your WordPress database via phpmyadmin and put the correct blog URL back into the site_url value. See: http://www.tamba2.org.uk/wordpress/site-url/

  3. skippy
    Member
    Posted 9 years ago #

    Using phpMyAdmin, you can try to change the URI values in the database. Once you restore the URI, you should be able to access your site again. After that, we can address your theme / template problems.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.