WordPress.org

Ready to get started?Download WordPress

Forums

Instapress
Nothing Shows after plugin update (9 posts)

  1. carastellato
    Member
    Posted 1 year ago #

    Before I upgraded to wordpress 3.5 I updated the plugin, before I did this everything was working perfectly for over a month. Once I updated the plugin it just stopped working. Nothing displays, not even an error message. Now I have updated to WordPress 3.5 and there is no change with the plugin.

    website link

    http://wordpress.org/extend/plugins/instapress/

  2. cookerandalooker
    Member
    Posted 1 year ago #

    I am experiencing the same problem. I'd appreciate some guidance. Thanks in advance.

  3. TraciBunkers
    Member
    Posted 1 year ago #

    I just realized it's not working on my blog either. I just updated to WP 3.5.1 hoping that would fix it, but it didn't.

    Edit: Well snap! It's working again. (1/2 hour after I originally posted)

  4. kristarella
    Member
    Posted 1 year ago #

    Ditto. Not working for me either. It only has this in the source code <span class="instagram-images-clear version-1.5.4">&nbsp;</span> after the widget title.

  5. digitalfaber
    Member
    Posted 1 year ago #

    I noticed that I'm not able to login to Instagram account via plugin settings page.

  6. TraciBunkers
    Member
    Posted 1 year ago #

    When mine wasn't working, I'm not sure if anything I did is the reason it started working again. But I opened the widget, and saved it (without making any changes because all of my info was there & correct).

    Have you updated to WP 3.5.1? I also did that--but again, don't know if that made the difference or not.

  7. kristarella
    Member
    Posted 1 year ago #

    Thanks for the reply. I upgraded to 3.5.1 and resaved the settings page and the widget, but still nothing showing up.

  8. PetLvr
    Member
    Posted 1 year ago #

    I updated to 3.5.1 as soon as it was released on one blog, and since then I must have manually reinvented the theme 5 times because 100% of my widgets disappear at least once every 2 hours or so (guess "feels like that")

    At least I found the "Widget Saver" plugin that I can restore my configuration in seconds ... if I notice that the widgets are all gone. It's very frustrating to see no widgets on a theme - plus, I get error messages from bots comeing by to check to see if I have proper code for monetization, etc.

    Why is 3.5.1 doing this - and, how come there is no fix yet?

    Thanks
    HART

  9. kristarella
    Member
    Posted 1 year ago #

    @PetLvr --- It sounds like your issue isn't related at all to this thread: we are talking specifically about Instagram photos not showing up after the recent Instapress plugin update, not all widgets not working after a WordPress update. If you want help and discussion about that issue I suggest you take it to the appropriate forum (not the plugins forum).

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags