WordPress.org

Ready to get started?Download WordPress

Forums

Simple Facebook Connect
Nothing showing up (4 posts)

  1. BTBWmommy
    Member
    Posted 3 years ago #

    I just added Simple Facebook. And the ONLY plug-in I want to use is the comment one. I installed SFC - Comments. It's giving me no "settings" options is the usual?

    Also after installing nothing is showing up on my site.

  2. Samuel Wood (Otto)
    Tech Ninja
    Plugin Author

    Posted 2 years ago #

    If you're using a newer theme that supports the comments_form() call, then the button shows up by itself. If not, then you need to edit your theme's comments form. See the readme.txt for more info on how to do this.

  3. BTBWmommy
    Member
    Posted 2 years ago #

    I'm using Hanging 2.0

  4. BTBWmommy
    Member
    Posted 2 years ago #

    I added the code & now it looks like this, but still not working.

    <?php else : ?>

    <div id="comment-user-details">
    <?php do_action('alt_comment_login'); ?>

    <p><input type="text" name="author" id="author" value="<?php echo $comment_author; ?>" size="22" tabindex="1" />
    <label for="author"><small>Name <?php if ($req) echo "(required)"; ?></small></label></p>

    <p><input type="text" name="email" id="email" value="<?php echo $comment_author_email; ?>" size="22" tabindex="2" />
    <label for="email"><small>Mail (will not be published) <?php if ($req) echo "(required)"; ?></small></label></p>

    <p><input type="text" name="url" id="url" value="<?php echo $comment_author_url; ?>" size="22" tabindex="3" />
    <label for="url"><small>Website</small></label></p>

    </div>

    <?php endif; ?>

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic