WordPress.org

Ready to get started?Download WordPress

Forums

WP VeriteCo Timeline
[resolved] Nothing but Loading and loading gif (8 posts)

  1. dplaut
    Member
    Posted 1 year ago #

    I get nothing but the loading timeline message

    Anyone have screen shot of what you are supposed to enter on the post?

    http://wordpress.org/extend/plugins/wp-veriteco-timeline/

  2. marsten
    Member
    Posted 1 year ago #

    I'm having the same issue....

  3. stardack
    Member
    Posted 1 year ago #

    Same for me

  4. mail@marcoboerner.com
    Member
    Posted 1 year ago #

    Same problem, installed the plugin and all it says is "loading timeline"and nothing happens.

  5. cleveragent
    Member
    Posted 1 year ago #

    Same here.

  6. fdthemes
    Member
    Posted 1 year ago #

    In the settings, it seems all fields are required. So in "Settings > WP Timeline" just make sure "Cover Headline" and "Cover text" have values.

    You will also then need to add some entries to the timeline before it will display anything.

  7. crowdcg
    Member
    Posted 1 year ago #

    I had the same issue, and turns out the timeline.json file in the plugins folder had bad syntax, as noted on the developers site http://www.youngjyoon.com/2012/08/wp-veriteco-timeline-plugin/#comment-191. Specifically in my case the body of the timeline posts had links in them and the double quotes in the anchor tags were the culprit. Just copied the contents of the timeline.json into the http://jsonlint.com/ validator, cleaned it up, and it works like a charm.

  8. ryantack89
    Member
    Posted 1 year ago #

    I have this problem too but have no idea where the timeline.json file is in my ftp? I can't find it anywhere (new to this) can anybody help????

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.