WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Not your ordinary White Screen of Death (1 post)

  1. DSchuler
    Member
    Posted 6 months ago #

    My WordPress blog has started to exhibit a peculiar error. When I enter the blog via the blog's URL, I get only a white screen. I am using version 3.8.1 and it ran fine when first installed (as soon as it was available). All of my plug-ins are up-to-date. I have made no changes (other than by posting) recently.

    This is the source of the white screen:

    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
    <HTML><HEAD>
    <META http-equiv="Content-Type" content="text/html; charset=utf-8"></HEAD>
    <BODY></BODY></HTML>

    In other words, nothing is being sent.

    1. I am able to log in to the admin screen.
    2. When I open the home page of my site FROM THE ADMIN SCREEN (by right-clicking on "Visit site" prompt), it displays fine.
    3. After logging in to the admin screen, I can OPEN ANY PAGE by direct link (opening another browser tab or window, entering the complete URL, etc.). Source of displayed page looks fine.
    4. When I insert a directive into my wp-config.php to cause WordPress to show errors, no errors are produced.

    I don't have many plug-ins, no caching plug-ins are activated, no new plug-ins have been installed, nothing has been changed.

    I can go through ordinary diagnostic procedures to debug the problem but I'm hoping someone has some idea of what's going on. Could the web server be having some kind of caching problem?

    HELP!

Reply

You must log in to post.

About this Topic