WordPress.org

Ready to get started?Download WordPress

Forums

Network Shared Media
Not working with WP 3.5 (4 posts)

  1. Yattaa
    Member
    Posted 1 year ago #

    Hi there,

    after clicking an image to add it to my blogpost i get a white page (within popup) on current version 3.5.

    greets
    yattaa

    http://wordpress.org/extend/plugins/network-shared-media/

  2. joost de keijzer
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Yattaa,

    Thanks for your report.

    I did tests of the plugin in WP3.5 (and the beta versions) and found the basic functionality working...

    Could you describe the steps (clicks) you make leading to the white page?

    What I normally do and find working:
    1. click "Add Media" in WP
    2. Select "Network Shared Media" in left column
    3. Brows to image I need and select the "show" link
    4. Make my changes and select "Insert into Post"

  3. zofijeczka
    Member
    Posted 1 year ago #

    it is not work eg with plugin: Background Manager

    (it shows pictures in Network Shared Meedia but after choosing it is not appear in Upload/Insert area) So You must do it manually by inwserting certian URL in /wp-content/uploads/xxx.jpg

  4. YogieAnamCara
    Member
    Posted 9 months ago #

    Well for me the plugin only works, if I click on "show" and then "Insert into Post" from the image.

    Selecting one or multiple images from the list view and clicking "Insert selected images" doesn't work here, I also see a blank page after hitting the the "Insert selected images" button!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic