WordPress.org

Ready to get started?Download WordPress

Forums

FeedWordPress
Not working with WP 3.2.1 (1 post)

  1. knightnet
    Member
    Posted 2 years ago #

    On a fresh install I get no admin form so I cannot add any new feeds.

    If I try to look at the Diagnostics settings page, I get:

    Warning: Call-time pass-by-reference has been deprecated; If you would like to pass it by reference, modify the declaration of do_action(). If you would like to enable call-time pass-by-reference, you can set allow_call_time_pass_reference to true in your INI file in /home/knightnet/knightnet.org.uk/_info/wp-content/plugins/feedwordpress/admin-ui.php on line 53
    
    Warning: Call-time pass-by-reference has been deprecated; If you would like to pass it by reference, modify the declaration of do_action(). If you would like to enable call-time pass-by-reference, you can set allow_call_time_pass_reference to true in your INI file in /home/knightnet/knightnet.org.uk/_info/wp-content/plugins/feedwordpress/admin-ui.php on line 53
    
    Warning: Call-time pass-by-reference has been deprecated; If you would like to pass it by reference, modify the declaration of do_action(). If you would like to enable call-time pass-by-reference, you can set allow_call_time_pass_reference to true in your INI file in /home/knightnet/knightnet.org.uk/_info/wp-content/plugins/feedwordpress/admin-ui.php on line 84
    
    Warning: Call-time pass-by-reference has been deprecated; If you would like to pass it by reference, modify the declaration of do_action(). If you would like to enable call-time pass-by-reference, you can set allow_call_time_pass_reference to true in your INI file in /home/knightnet/knightnet.org.uk/_info/wp-content/plugins/feedwordpress/admin-ui.php on line 84
    
    Warning: Call-time pass-by-reference has been deprecated; If you would like to pass it by reference, modify the declaration of apply_filters(). If you would like to enable call-time pass-by-reference, you can set allow_call_time_pass_reference to true in your INI file in /home/knightnet/knightnet.org.uk/_info/wp-content/plugins/feedwordpress/syndicatedlink.class.php on line 320

    It's not looking good.
    I should also point out that I'm working over HTTPS and that WP is installed in a sub-folder.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic