WordPress.org

Ready to get started?Download WordPress

Forums

Postie
[resolved] Not working with VPS + Google Apps (5 posts)

  1. carblanco
    Member
    Posted 1 year ago #

    Hi,

    I can get Postie to work, I always have "Unable to connect. The server said:POP3 connect: Error []" error. Everything at Google Apps are right (enabled, port, username, pass) so I think that is due to I'm on a VPS.
    Should I change something?

    Thanks.

    http://wordpress.org/extend/plugins/postie/

  2. Wayne Allen
    Member
    Plugin Author

    Posted 1 year ago #

    That error looks like a timeout. Typically that means you are using the wrong protocol, host name or port.
    For Gmail (including google apps) you need:

    • protocol: pop3-ssl
    • Use Transport Layer Security: No
    • server: pop.gmail.com
    • port: 995
    • userid: your full email addres
    • password: your password

    You also need to go to your Gmail settings and enable POP3 access as this is turned off by default.

    The other big reason for a timeout is that your hosting company is blocking the port.

  3. carblanco
    Member
    Posted 1 year ago #

    Thanks but settings are correct so I think I must open something in my apache web server but what?

  4. carblanco
    Member
    Posted 1 year ago #

    Ok, solved installing php5-imap on the server ;-)
    Thanks.

  5. Wayne Allen
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks for reporting the solution.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic