WordPress.org

Ready to get started?Download WordPress

Forums

Buddypress Xprofile Custom Fields Type
[resolved] Not working with BP Profile Search (6 posts)

  1. resolve-plugin-issues
    Member
    Posted 5 months ago #

    I am using WP 3.6.1,
    Buddypress Xprofile Custom Fields Type Version 1.5.7.7 By donmik, and
    BP Profile Search Version 3.5.2 By Andrea Tarantini

    Whenever I use the advanced search functionality with BP Profile Search in the member's directory, after selecting the fields I want to search nothing pulls up and is displayed. I believe it is a coding error in either one or the other plugin because the fields I am searching for do exist and are populated.

    http://wordpress.org/plugins/buddypress-xprofile-custom-fields-type/

  2. donmik
    Member
    Plugin Author

    Posted 5 months ago #

    Hi,

    In mi test site, the two plugins are working good. Try to activate the debug mode and see if an error is displayed. You can try to deactivate other plugins... I need more info to help you, what type of fields are you using, what are you searching, ... It's really complicated to debug something like this without seeing it.

  3. resolve-plugin-issues
    Member
    Posted 5 months ago #

    How do I activate the debug mode? can I email you so I can send you the url?

  4. donmik
    Member
    Plugin Author

    Posted 5 months ago #

    wp-config.php in your root folder.

    Change this line:

    define('WP_DEBUG', false);

    with:

    define('WP_DEBUG', true);

    Of course you can send me an email at miguel@donmik.com

  5. resolve-plugin-issues
    Member
    Posted 5 months ago #

    I just sent you an email. Please get back to me soon, I would really love to help you fix this issue for everyone so we can know what is wrong. This is a great plugin and I really want to help.

  6. resolve-plugin-issues
    Member
    Posted 5 months ago #

    Thanks for your help!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.