WordPress.org

Ready to get started?Download WordPress

Forums

WP Vegas
[resolved] not working - only arrows visible (9 posts)

  1. th3rion
    Member
    Posted 11 months ago #

    Hi

    I installed vegasslider with one of default themes and there are only arrows visible, no slides (i have 3 slides uploaded).

    http://th3rion.unixstorm.org/sosnowa/

    http://wordpress.org/plugins/vegas-fullscreen-background-slider/

  2. jamesdbruner
    Member
    Plugin Author

    Posted 11 months ago #

    It looks like you're using a different slider now. Did you still want help? Also was it giving you any errors and did you make sure to add the ID as well as check the global checkbox? What version of wordpress and the plugin were you using?

  3. jamesdbruner
    Member
    Plugin Author

    Posted 11 months ago #

    Also that does not look to be a default theme. Make sure the theme has wp_head() in the header.php and wp_footer() in the footer.php of the theme. It's a bad practice not to use those action hooks as they're used by not just this plugin but many others as well.

    http://buckleupstudios.com/blog/wordpress-wp_head-wp_footer-functions/

  4. th3rion
    Member
    Posted 11 months ago #

    Yes I tried and it works now (didnt have one wp_head() in page). So obvious i didnt think about it earlier. So stupid :)

    Im making new theme and was trying few plugins. Yours is super simple and great. But it would be nice if it have thumbnail navigation.

    For now i implemented supersized jquery plugin and it does the job so i think ill stick with it.

    Sorry for problem...

  5. jamesdbruner
    Member
    Plugin Author

    Posted 11 months ago #

    You're good man, it happens to the best of us. :P

    I'm actually considering adding thumbnail navigation in the near future, so keep your eyes peeled! ;) Have a good day!

  6. cpaugger
    Member
    Posted 1 month ago #

    I have the same problem here... doesnt work with any theme ..

    url: http://www.martinwieland.at/wordpress

    only arrows are showing up

    wphead and wpfooter are included

  7. cpaugger
    Member
    Posted 1 month ago #

    resolved... classical z-index problem ..

  8. etjoelle
    Member
    Posted 1 month ago #

    Hi James
    I have the same problem, only arrows are showing up.
    Would be great if you could guide me through it.
    Thanks

  9. jamesdbruner
    Member
    Plugin Author

    Posted 1 month ago #

    Can I get a link to your website and some basic information about your website set up? Like what version of WordPress you're running, what version of WP Vegas you're running, what version of PHP your web host is running, how you tried to use the shortcode/what the shortcode you tried use looks like. If you can get me at least some of that I can help you out!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.